visit the old forum
search for: in: entire forum this post
you are here: root => Help/Support => Unable to see links on links_page
folders:
1
posts:
29
replies:
41

Unable to see links on links_page

quote from a guest on post #39
First I would like to say I LLLUUUVV Vidolister. I have been with the site for some time now. But, now I am having a problem with the site. Any movie I click would take me to the movie page but will not provide any links. I have clicked on show links, show links on hold, but nothing happens. I am unable to watch ANY movie. Please help.


for the links on the page to load your browser needs to have 2 things:
  • javascript
    if your browser does not have javascript enabled instead of where the links should be you will see a HUGE message telling you to "enable javascript and reload the page"
  • flash
    if your browser does not have flash the links will not load and after something like 20 seconds you will get a message telling you that your browser does not support flash


theres also always a possibility that the links dont load because of server lag or technical problems. (example if im working on something and broke things temporarily), in these cases it will most likely start working again if your try again just a bit later.

And finally i think there might potentially be a chance that the problem could be due to the fact that you have old invalid versions of this site's javascript scripts in your cache. to avoid this simply clear the cache of your browser. (firefox: "tools"/"clear recent history..."/time range to clear: "everything"/check everything but cookies/"clear now")

Please let me know if your situation applies to any of these cases.

wassaa
post #41 permalink
please login to reply
a guest
Thanks for the info. I decided to stop trying and wait for the following day to see if the problem was still there and luckily it wasn't I was able to view links for the movies again. Thanks again.
post #43 permalink
folders:
0
posts:
1
replies:
2
hey guys....i seem to have come up against a similar problem....it started about a week ago. no matter whether its movies or tv i want to watch, all the links just show as loading and it never changes, meaning non of the links load so i can no longer watch anything on here.....ive been a BIG user of this site (literally every day) for years and its sooooooo annoying that i can no longer use the site....this site is the best site ever....PLEASE HELP!!!
post #207 permalink
please login to reply

moderators of this post

3|\\|\\//||5 (level: ∞)
powered by Nodesforum




view site stats