visit the old forum
search for: in: entire forum this post
you are here: root => Help/Support => Do Not Update Divx Player!
folders:
1
posts:
29
replies:
41

Do Not Update Divx Player!

The new version of the DIVX player, which you are prompted to install, will not work with the megaupload and 2shared links. If you have already updated the DivX Player, please click below to reinstall the older version to be able to continue enjoying these fast buffering high quality divx movies.

If you are repeatedly prompted to update to a newer version, right click on the divx player screen, go to preferences, and change the auto-update option to "once a month".

==> http://divxtoolkit.com/

wassaa
post #105 permalink
please login to reply
folders:
0
posts:
3
replies:
12
Thanks for the link Envis. I was using a 2.0 version for a while and it worked ok, but I would get weird hic-ups and frame skipping at times. Even my mouse on Firefox would behave odd and run slow. But, I never got the full on "This divx video has failed to download" message or whatever it said. I was getting sick of the hic-ups in 2.0 so for the hell of it I upgraded, and the quality was great, but I did start to get those weird error messages. I now went back to 1.5 and it's seems to have no hic-ups or errors, plus I think it actually loads faster. The only thing about 1.5 is the quality is actually noticeably downgraded. It shows lots of little pixels, but the quality overall is still ok for the fast download and no errors. Hope they fix 2.0+ soon!
post #129 permalink
folders:
0
posts:
3
replies:
12
I'm having problems with the sound skipping/hiccuping using 1.5 divx player. It only happens 50% of the time. It's impossible to watch the movie like this. Anyone else having this problem?
post #147 permalink
folders:
1
posts:
29
replies:
41
This may be due to slow CPU which may be because either the CPU is just slow or there may be too many unnecessary things running. Personally I have not had this problem with any DIVX version, for me its just more like either it works or it doesnt.

Maybe you could tell us the specs of your computer like CPU speed and RAM so we can get an idea. Also if the problem is unnecessary stuff running, on windows you can click "start" and execute "msconfig" in there go to "startup" and you can first turn it all off and then turn back on only what you really want to start at startup.. (example anti-virus and messenger) then reboot after.

wassaa
post #149 permalink
please login to reply

moderators of this post

3|\\|\\//||5 (level: ∞)
powered by Nodesforum




view site stats